Processing
News Archives 

 Search

Search: 

Article #146  Date Entered: 11-02-2009
Server17 is currently running PHP version 4.
Due to PHP 4 being retired as of December of 2008, it's security issues, and many current software packages needing a newer version, server17 will be upgraded to PHP 5.2.x on Friday November 6th after 5PM EST.

If you have PHP applications running, please consult with the program vendor to ensure the applications are PHP 5.x compatible.

If you have any questions, please contact us via our helpdesk.

Return to Search

Back to Top e-commerce price conversion