Processing
News Archives 

 Search

Search: 

Article #138  Date Entered: 06-10-2009
All hosting servers will be upgraded to the newest version of php, which as a security measure disables register_globals. If you run any php scripts such as Oscommerce or any custom written php scripts, please secure your script by upgrading to current version as well as contacting your script vendor to ensure it will run with register_globals set to Off.
We do not currently know the date of this php release, but want everyone to have time to plan ahead.

Return to Search

Back to Top e-commerce price conversion